Forumul electronistilor

Forum de Electronica. Comunitatea electronistilor, radioamatorilor si hobby-stilor din Romania.
 FAQ • REGULAMENT FORUM •  Înregistrare •  Autentificare 
Acum este Dum Apr 20, 2014 1:06 am

Ora este UTC + 2 [ DST ]




Scrie un subiect nou Răspunde la subiect
 [ 32 mesaje ]  Du-te la pagina 1, 2, 3, 4  Următorul
Autor Mesaj
MesajScris: Dum Aug 26, 2012 3:43 pm 
Neconectat
Nou venit
Avatar utilizator

Membru din: Dum Aug 26, 2012 3:25 pm
Mesaje: 14
Domiciliu: Ploiesti
Salut,
Am un amplificator Kenwood KM-Z1 adus din North America. De un timp canalul spate stinga porneste mai greu, dupa 3-5 minute cred. Un amic s-au uitat la el si a observat condensatorii de la sursa ca fiind putin unflati si a zis ca trebuiesc schimbati. Sunt 4 condensatori mari pe care scrie: Japan, Audio ELNA 82 V, CEW 85 C, 15000uF.
Deci credeti ca intirzierea pe acel canal poate fii datorata condensatorilor?
De unde as putea cumpara asa ceva? Daca nu gasec pe ce mentionati as putea sa cumpar ceva echivalent care sa nu-mi afecteze calitatea sunetului. Am tot cautat pe internat si nu am gasit nimic identic...
Multumesc mult pt ajutor.


Sus
 Profil  
 
 Subiectul mesajului: Kenwood KM-Z1 condensatori de la sursa, ELNA, 82V, 15000uF
MesajScris: Dum Aug 26, 2012 3:43 pm 
Avatar Robotel
32 mesaje

Linkuri sponsorizate de la Google


Sus
 Profil Trimiteţi mesaj privat E-mail  
MesajScris: Dum Aug 26, 2012 4:33 pm 
Neconectat
Utilizator
Avatar utilizator

Membru din: Mar Aug 31, 2010 4:30 pm
Mesaje: 1309
Localitate: Corabia
Domiciliu: Corabia - Olt
De unde din North America mai exact SUA, Canada, Mexic, continentul e mare? Glumeam, evident :rade:

Faptul ca acei condensatori sunt un pic umflati nu inseamna ca trebuiesc schimbati, eu am mai observat treaba asta si la alte amplificatoare, poate fi plasticul acela putin umflat care e pus drept capac. Incearca sa il apesi putin si vezi daca exista un gol intre el si condensator
Parerea mea e ca defectul e in alta parte, acolo ai niste cuplari intarziate facute special cu niste relee de protectie, trebuie vazut daca nu cumva ai tensiunea de offset mai mare fata de celalalt canal, iar cand incepe sa se ''aseze normal'' atunci cupleaza releul
Tensiunea aia o masori cu un aparat dat pe 200mV cuplat direct la iesirea amplificatorlui ( scoti boxele cand faci treaba asta, cu volumul la minim fara semnal )
Masori ambele canale ca sa le compari si postezi aici valorile

Nu ai mentionat daca acel canal functioneaza chiar daca este cuplat dupa 3 minute asa cum zici tu

_
no money, no job, no problem...
Above & Beyond Acoustic - Full Concert Film Live from Porchester Hall (Official)


Sus
 Profil  
 
MesajScris: Dum Aug 26, 2012 5:19 pm 
Neconectat
Nou venit
Avatar utilizator

Membru din: Dum Aug 26, 2012 3:25 pm
Mesaje: 14
Domiciliu: Ploiesti
maxente scrie:
De unde din North America mai exact SUA, Canada, Mexic, continentul e mare? Glumeam, evident :rade:

Faptul ca acei condensatori sunt un pic umflati nu inseamna ca trebuiesc schimbati, eu am mai observat treaba asta si la alte amplificatoare, poate fi plasticul acela putin umflat care e pus drept capac. Incearca sa il apesi putin si vezi daca exista un gol intre el si condensator
Parerea mea e ca defectul e in alta parte, acolo ai niste cuplari intarziate facute special cu niste relee de protectie, trebuie vazut daca nu cumva ai tensiunea de offset mai mare fata de celalalt canal, iar cand incepe sa se ''aseze normal'' atunci cupleaza releul
Tensiunea aia o masori cu un aparat dat pe 200mV cuplat direct la iesirea amplificatorlui ( scoti boxele cand faci treaba asta, cu volumul la minim fara semnal )
Masori ambele canale ca sa le compari si postezi aici valorile

Nu ai mentionat daca acel canal functioneaza chiar daca este cuplat dupa 3 minute asa cum zici tu

Multumesc,
Canada, am mentionat North America pt ca voltajul este de 110. Nu am habar de electonica. Am obervat ca sunt toti la fel de "bombati" dar nu mult. Nu am cum sa apas pt ca "fundul" este din aluminium cu niste crestaturi. Ei sunt patru identici, de 6.2 cm inaltime si 2.5 cm diametru.
Am sa rog pe cineva sa-mi masoare. Multumesc. Am sase canale de amplificare dar unul nu l-am folosit niciodata fiind pt subwoofer. Semnalul de subwoofer il iau din preamplificare. As putea schimba canalul defectiv cu cel neutilizat?
Dupa un timp se aude OK si pe acel canal. Dupa cum am inteles acei condensatori se detrioreaza in timp prin "evaporarea" electoliticului. Asa ca nu ar fii o pierdere pt ca amplicatorul are vreo 12 ani. Avind in vedere ca este foarte bine construit si foarte fidel fiind OK si pt muzica, nu ca l-as folosi pt asta merita cred sa investesc in el.
Nu am cum sa setez la minim pt ca asta se face din preamplificator care este separat KC-Z1
Multumesc.


Sus
 Profil  
 
MesajScris: Dum Aug 26, 2012 8:04 pm 
Neconectat
Utilizator
Avatar utilizator

Membru din: Mar Aug 31, 2010 4:30 pm
Mesaje: 1309
Localitate: Corabia
Domiciliu: Corabia - Olt
Eu nu m-am uitat pe schema acestui sistem 5.1, dar din cate inteleg eu de la tine ai deja un woofer activ.
E posibil ca acea iesire de woofer care o are amplificatorul 5.1 (si pe care tu nu o folosesti), sa aiba un filtru in fata lui care nu lasa sa treaca decat frecventele joase caz in care tu nu o poti folosi decat pentru subwoofer pasiv, dar asta nu mai tu o poti vedea prin conectarea unei boxe (satelit) acolo si eventual din jonglarea setarilor din telecomanda

_
no money, no job, no problem...
Above & Beyond Acoustic - Full Concert Film Live from Porchester Hall (Official)


Sus
 Profil  
 
MesajScris: Dum Aug 26, 2012 10:12 pm 
Neconectat
Utilizator
Avatar utilizator

Membru din: Dum Feb 27, 2011 3:15 pm
Mesaje: 1510
Localitate: SLOBOZIA
Domiciliu: La Bloc
Este greu pt un incepator sa repare un asemenea amplificator, cauta un electronist bun.

Imagine

_
Imagine audio-hifi.uv.ro - Poze Cu Amplificatoare Si Boxe De Productie Romaneasca Si Straina.


Sus
 Profil  
 
MesajScris: Lun Aug 27, 2012 11:15 am 
Neconectat
Nou venit
Avatar utilizator

Membru din: Dum Aug 26, 2012 3:25 pm
Mesaje: 14
Domiciliu: Ploiesti
Nu incerc sa-l repar eu personal. El functiona ultima data cind l-am incercat.
Am incercat si incercsa gasec cei patru Electrolytic Capacitors, pe care scrie: Japan, Audio ELNA, CEW 85 C, 82V, 15000mF. Ei se vad foarte bine in poza. Asa am ajuns pe acest site. Principalul motive acesta este. Am cautat si caut sa gasec condensatorii respective pe internet. I-am cautat si in Canada si SUA. I -am cautat si in Romania si nu i-am gasit. As fii vrut sa gasec condensatorii originali dar s-ar putea ca nici sa nu se mai fabrice. Dupa cite stiu aplificatorul si peramplificatorul au fost serie limitata. Kenwood nu face/facea de obicei high end staff. Poate au fost comanda speciala, dar cert este ca nu am gasit nimic.
Poate me puteti ajuta dumeavoastra sa gasec un echivalent si-mi faceti o recomandare, pentru ca am inteles ca sunt diferente semnifivative de calitate care intr-un Hi Fi system devin vizibile...
Dupa cum am citit uni spun ca, de exemplu' ca pot pune un condensator la 100V iar capacitatea nu ar conta asa mult ca ar ajunde 10000uF. In general parerile sunt diferite iar eu nu am expertiza necesara...Am scris si la Kenwood Canada dar deocamdata nu am primit nici un raspuns. Am trimis nu stiu cite E-mail-uri, in diferite parti.
As aprecia orice ajutor pentru a gasi condensatorii respectivi sau un echivalent decent.
Multumesc mult pentru respunsuri.


Sus
 Profil  
 
MesajScris: Lun Aug 27, 2012 11:30 am 
Neconectat
Nou venit
Avatar utilizator

Membru din: Dum Aug 26, 2012 3:25 pm
Mesaje: 14
Domiciliu: Ploiesti
Multumesc, sunt cam multe raspunsuri si nu prea stiu care este legautra cu acei condensatori...


Sus
 Profil  
 
MesajScris: Lun Aug 27, 2012 12:09 pm 
Neconectat
Utilizator
Avatar utilizator

Membru din: Mie Noi 29, 2006 9:38 pm
Mesaje: 13492
Domiciliu: Bucuresti
Din poză nu se observă vreo umflătură, poate într-una mai detaliată.
Oricum, dacă numai un canal are probleme, verifică-l pe acela, e posibil să fie releul de la ieşirea lui sau, mai complicat, partea digitală, care controlează semnalul spre amplifurile finale.


Sus
 Profil  
 
MesajScris: Lun Aug 27, 2012 2:10 pm 
Neconectat
Nou venit
Avatar utilizator

Membru din: Dum Aug 26, 2012 3:25 pm
Mesaje: 14
Domiciliu: Ploiesti
Poza nu am pus-o eu.
La mine sunt putin mai bombati dupa cum pot vedea eu.
Poza este foarte buna pt a exemplifica de ce condensatori am nevoie. S-ar putea sa mai functioneze penru un timp dar in final condensarorii trebuie schimbati, cred si de aceea incerc sa-i gasec.
Pe canalul de subwoofer nu cred ca sunt filtre. Filtrarea se face cred din preamplificare. Cred ca cele sase canale sunt identice si de aceea ma gindeam ca poate s-ar putea schimba canalul sa nu mai il repar pe cel afectat.
Deci are cineva vreo sugestie unde as putea gasi condensatorii si daca nu pot gasi pe cei originali ceea ce este putin probabil ce valori are trebui sa aibe inlocuitorii? As prefera tot ELNA, ca dupa cite am inteles din ce am mai citit sunt foarte buni.
Asata ma chinuie sa vad daca pot gasi ceva decent si in final cit costa...


Sus
 Profil  
 
MesajScris: Lun Aug 27, 2012 4:06 pm 
Neconectat
Utilizator
Avatar utilizator

Membru din: Lun Ian 17, 2011 12:53 pm
Mesaje: 318
Localitate: Blaj
Domiciliu: Blaj-Alba
Arwen Undomiel scrie:
Poza nu am pus-o eu.
Deci are cineva vreo sugestie unde as putea gasi condensatorii si daca nu pot gasi pe cei originali ceea ce este putin probabil ce valori are trebui sa aibe inlocuitorii? As prefera tot ELNA, ca dupa cite am inteles din ce am mai citit sunt foarte buni.
Asata ma chinuie sa vad daca pot gasi ceva decent si in final cit costa...

Referitor strict la condensatori...nu iti mai bate capu' sa cauti condensatori identici ca si valori(cel putin) cu cei din amplificator pentru ca sansele sa gasesti(mai ales noi) sunt foarte mici daca nu 0.In cel mai rau caz pui 10000uF,12000....samwha sau alte firme de gen.
Ceva condensatori noi de calitate gasesti aici: http://www.audioalchemy.ro/amplif/cond/cond.htm sau pe ebay....

_
Nu ma lua cu domnule!


Sus
 Profil  
 
Afişează mesajele din ultimele:  Sortează după  
Scrie un subiect nou Răspunde la subiect
 [ 32 mesaje ]  Du-te la pagina 1, 2, 3, 4  Următorul

Ora este UTC + 2 [ DST ]


Cine este conectat

Utilizatorii ce navighează pe acest forum: vio_gl şi 3 vizitatori


Nu puteţi scrie subiecte noi în acest forum
Nu puteţi răspunde subiectelor din acest forum
Nu puteţi modifica mesajele dumneavoastră în acest forum
Nu puteţi şterge mesajele dumneavoastră în acest forum
Nu puteţi publica fişiere ataşate în acest forum

Mergi la:  
?epelu?












.
Furnizat de phpBB® Forum Software © phpBB Group
Translation/Traducere: phpBB România
[ Time : 0.072s | 15 Queries | GZIP : On ]