Forumul electronistilor

Forum de Electronica. Comunitatea electronistilor, radioamatorilor si hobby-stilor din Romania.
 FAQ • REGULAMENT FORUM •  Înregistrare •  Autentificare 
Acum este Lun Apr 21, 2014 5:08 am

Ora este UTC + 2 [ DST ]




Scrie un subiect nou Răspunde la subiect
 [ 7 mesaje ] 
Autor Mesaj
 Subiectul mesajului: placa de baza laptop
MesajScris: Lun Mar 12, 2012 1:11 am 
Neconectat
Nou venit
Avatar utilizator

Membru din: Joi Ian 12, 2012 7:34 pm
Mesaje: 14
Domiciliu: braila
Buna seara.

Am nevoie va rog de cateva pareri daca sunteti amabili va rog sa ma ajutati.

Am un laptop al carui iesirea audio nu mai functiona. De fapt mufa in interior era deteriorata in ultimul hal de nici jackul audio nu mai statea conectat. Difuzoarele lui se auzeau foarte incet, unul ceva mai tare.
Asa ca am luat de la un alt laptop vechi mufa de iesire audio (6 pini) si am incercat sa o pun pe placa de baza al laptopului la care nu aveam sunet.
Daca sa o scot de pe placa veche nu a fost greu pe cea de pe cel mai nou (acer) am scos-o dupa o ora de chinuiala si doar in bucati. Pur si simplu fludorul de la lipituri nu parea sa se inmoaie. Nu stiu de ce.

Am montat noua mufa desi pinii sunt cam scurti si nu stiu cat de bine face contat. Am lipit-o dar acum situatia e urmatoarea:

Fara niciun jack introdus in mufa nu mai am deloc sonor in difuzoarele laptopului. Daca introduc in schimb un jack de la casti sau chiar un simplu jack nefolosit pana acum atunci brusc am sonor in difuzoare. Daca introduc jackul doar pe jumatate am doar in casti, dar jackul trebuie tinut cu mana. Partea ciudata e urmatoarea: cand introduc jackul softul de sunet al laptopului zice ca a fost deconectat jackul audio. Daca il scot atunci softul arata ca a fost conectat!

Din ce imi dau eu seama cand nu e conectat nimic laptopul crede ca sunt conectate casti si atunci opreste difuzoarele si bagand semnalul in castile inexistente, iar cand conectez castile laptopul crede ca eu de fapt deconectez castile si atunci baga semnal in difuzoare. Parca sunt in zona crepusculara.

Am reinstalat driverul si situatia e aceeasi.

1. Este posibil ca mufa pe care am pus-o sa fie defecta?
2. Este posibil sa fi deteriorat placa de baza datorita incingerii prea mari tot insistand cu letconul sa o scot pe cea veche? E posibil sa fie ceva in scurt?
3. Sa reinstalez sistemul de operare desi am reinstalat driverul si tot asta e situatia?

Care ar fi cauza de se intampla asa ceva?


Va multumesc anticipat pentru orice parere.


Sus
 Profil  
 
Publicitate
 Subiectul mesajului: placa de baza laptop
MesajScris: Lun Mar 12, 2012 1:11 am 
Avatar Robotel
7 mesaje
Sus
 Profil Trimiteţi mesaj privat E-mail  
MesajScris: Lun Mar 12, 2012 1:39 am 
Neconectat
Utilizator
Avatar utilizator

Membru din: Joi Oct 21, 2010 11:27 pm
Mesaje: 81
Domiciliu: constanta
primele 2 pct. raman in picioare...ori mufa nu corespunde [are niste contacte interne], ori nu ai lipit bine piciorusele... :da


Sus
 Profil  
 
MesajScris: Lun Mar 12, 2012 2:03 am 
Neconectat
Nou venit
Avatar utilizator

Membru din: Mar Sep 01, 2009 9:16 am
Mesaje: 47
Domiciliu: Simnicu de Sus_Dolj
posibil sa fi montat alt fel de mufa (pare identica dar s-ar putea sa nu fie )in interior poate realizeaza niste contacte diferite decat cea originala


Sus
 Profil  
 
MesajScris: Lun Mar 12, 2012 11:50 am 
Neconectat
Nou venit
Avatar utilizator

Membru din: Joi Ian 12, 2012 7:34 pm
Mesaje: 14
Domiciliu: braila
Piciorusele le-am lipit zic eu bine. Daca nu lipeam banuiesc ca nu functiona.

Este posibil sa fie totusi ceva in scurt atunci cand nu este conectat un jack si ca urmare sa functioneze castile care nu sunt conectate si de abia cand introduc jackul sa fie intrerupt scurtul si laptopul sa inteleaga ca am scos jackul? De aici sa fie inversarea?

Desi mufa este identica la pini chiar se poate sa functioneze diferit?
Sa cumpar o mufa noua si sa o lipesc pe aceea?


Sus
 Profil  
 
MesajScris: Lun Mar 12, 2012 3:52 pm 
Neconectat
Utilizator
Avatar utilizator

Membru din: Mar Dec 14, 2004 12:40 pm
Mesaje: 1018
Localitate: Comanesti-BC
Posibil ca mufa aparent identica sa fie diferita la anumite contacte.
Daca totusi functioneaza dar exact imvers poate poti modifica asta din driveri,depinde de integratul folosit.
La unele anumiti parametrii sunt declarati in fisiere ini,ar trebui sa identifici ce parametru trebuie modificat pentru asta si sa reinstalezi driverul cu noile modificari.


Sus
 Profil  
 
 Subiectul mesajului: Re: placa de baza laptop
MesajScris: Lun Apr 30, 2012 12:14 am 
Neconectat
Nou venit
Avatar utilizator

Membru din: Joi Ian 12, 2012 7:34 pm
Mesaje: 14
Domiciliu: braila
Si eu suspectez ca e posibil sa fie o altfel de mufa deoarece intre timp am mai intrebat pe la service-uri de calculatoare.

Fara a dori sa par impertinent si insistent. Daca dispunerea pinilor este asimetrica dar corespund ca pozitie la ambele mufe este totusi posibil sa existe fizic 2 mecanisme diferite care sa aiba totusi aceeasi pozitionare a pinilor de iesire?

PS: Are cineva idee unde pot gasi o mufa de iesire audio pt. un Acer Extensa 5210?
PSS: Placa de baza are si o mufa de line in cu aceeasi dispunere a pinilor. E vreo sansa sa se potriveasca ea pt iesirea audio sau incerc degeaba?

Va multumesc


Sus
 Profil  
 
 Subiectul mesajului: Re: placa de baza laptop
MesajScris: Dum Mai 20, 2012 1:29 pm 
Neconectat
Utilizator
Avatar utilizator

Membru din: Dum Apr 12, 2009 4:06 am
Mesaje: 349
Domiciliu: Madrid
Mufa de iesire audio are un pin de control, care informeaza codecul audio (ALC268 in cazul tau) cand se conecteaza casca.
Acest pin se pune la masa in unele placi, cum este cazul tau, sau se deconecteaza de la masa in altele. Se pare ca ai nimerit o mufa care lucreaza acest pin pe logica inversa.
Pt Extensa 5210, semnalul LINEOUT_JD# trebuie pus la masa cand se conecteaza castile si ramane in aer cand asculti doar pe difuzoarele interne...
Dupa cum se vede in schema, mufa de intrare are aceeasi configuratie si o poti monta direct; de fapt toate 3 mufele sunt identice.
Ca sa nu mai dezlipesti mufa, ai putea sa improvizezi un circuit inversor pe semnalul LINEOUT_JD#.
Daca inversezi intre ele mufele LINE IN si LINE OUT, s-ar putea sa trebuiasca sa intrerupi semnalul LINEIN_JD#; nu neaparat, probezi intai fara sa tai linia.


Nu aveţi permisiunea de a vizualiza fişierele ataşate acestui mesaj.


Sus
 Profil  
 
Afişează mesajele din ultimele:  Sortează după  
Scrie un subiect nou Răspunde la subiect
 [ 7 mesaje ] 

Ora este UTC + 2 [ DST ]


Cine este conectat

Utilizatorii ce navighează pe acest forum: Niciun utilizator înregistrat şi 2 vizitatori


Nu puteţi scrie subiecte noi în acest forum
Nu puteţi răspunde subiectelor din acest forum
Nu puteţi modifica mesajele dumneavoastră în acest forum
Nu puteţi şterge mesajele dumneavoastră în acest forum
Nu puteţi publica fişiere ataşate în acest forum

Mergi la:  
?epelu?












.
Furnizat de phpBB® Forum Software © phpBB Group
Translation/Traducere: phpBB România
[ Time : 0.072s | 14 Queries | GZIP : On ]