Jump to content


Photo

preamplificator corector ton Rod Elliot


  • Please log in to reply
78 replies to this topic

#1 OFFLINE   CATA2003

CATA2003

    Membru

  • Membri
  • PipPip
  • 686 posts
  • Locatie:Cluj / Timisoara

Posted 12 October 2008 - 02:01 PM

Salut , vreau sa construiesc preamplificatorul acesta http://sound.westhos...m/project97.htm, dar nu am cablaj , as putea sa proiectez eu unul , dar fiind un preamp trebe sa tin camt de prea multe reguli si apoi nu am poiectat pana acum nici un cablaj :speriat

Daca poate cineva sa ma ajute as fi foarte recunoscator :da

Cu_reclama

Cu_reclama
  • Membri

#2 OFFLINE   mosfet

mosfet

    Membru

  • Membri
  • PipPip
  • 635 posts

Posted 12 October 2008 - 07:18 PM

Cred ca am eu cablajul in pdf sau cel putin imaginea. Il caut.

#3 OFFLINE   niq_ro

niq_ro

    Broscar

  • Membri
  • PipPipPipPipPip
  • 3,079 posts
  • Locatie:Craiova

Posted 13 October 2008 - 12:20 PM

pentru 94, care-i asemanator ( http://sound.westhos...m/project94.htm ) am eu....

#4 OFFLINE   mosfet

mosfet

    Membru

  • Membri
  • PipPip
  • 635 posts

Posted 13 October 2008 - 03:30 PM

Le voila! :d

#5 OFFLINE   CATA2003

CATA2003

    Membru

  • Membri
  • PipPip
  • 686 posts
  • Locatie:Cluj / Timisoara

Posted 13 October 2008 - 06:30 PM

Va multumesc foarte mult :)
:da
Si acum , urmeaza partea practica , :freaza: , o sa pun poze pe parcursul lucrarii

#6 OFFLINE   Mircea Crisan

Mircea Crisan

    Membru avansat

  • Membri
  • PipPipPipPip
  • 1,172 posts
  • Locatie:Villeneuve

Posted 01 April 2009 - 10:33 PM

Gata!
Aproape l-am terminat si eu.
Inca nu l-am alimentat dar sper sa se auda bine desi l-am facut la repezeala. Mai astept C-urile de pe iesire prinse intr-o comanda.
In functie de cum se aude intentionez sa pun ca AO niste sample-uri LME49740NA. de la National Semiconductors si niste pot mai de calitate.
Voi l-ati realizat? Cum se aude?

Mircea.

#7 OFFLINE   mely17

mely17

    Membru avansat

  • Membri
  • PipPipPipPip
  • 1,011 posts
  • Locatie:Tg.Mures

Posted 01 April 2009 - 11:12 PM

Eu lam realizat dar nu cu acest cablaj! E o problema care a aparut si inca la un user de pe aici adica: Un canal merge normal iar la celalalt canal inaltele sunt taiate ceva mai mult si volumu este mai incet decat la celalalt! Am verificat toate piesele si tot nu am dat de problema! Daca la tine merge bine atunci am sal fac si io dupa cablajul facut de tine

#8 OFFLINE   Mircea Crisan

Mircea Crisan

    Membru avansat

  • Membri
  • PipPipPipPip
  • 1,172 posts
  • Locatie:Villeneuve

Posted 01 April 2009 - 11:19 PM

Eu am facut un cablaj de mana pe care nu am cum sa ti-l dau.
Si inca nu l-am probat. OK , dar canalul care mergea cum se auzea?
Avea ceva prospetime., ceva aparte? Ce AO ai folosit?
Mircea.

#9 OFFLINE   mely17

mely17

    Membru avansat

  • Membri
  • PipPipPipPip
  • 1,011 posts
  • Locatie:Tg.Mures

Posted 02 April 2009 - 12:12 AM

Da se aude bine dar ii pacat ca cele doua canale nu merg la fel! Am folosit de proba ceva LMnu mai stiu restu am uitat si acuma e tarziu sa mai caut prin casa dupa el!
Noapte buna,

#10 OFFLINE   catalinux2004

catalinux2004

    Membru

  • Membri
  • PipPip
  • 305 posts

Posted 02 April 2009 - 01:07 PM

Pune si tu o poza cu partea cu lipiturile... Sunt curios cum arata... Dca zici ca e facut cu mana.... Ca din pozele alea arata destul de bine :aplauze

#11 OFFLINE   Mircea Crisan

Mircea Crisan

    Membru avansat

  • Membri
  • PipPipPipPip
  • 1,172 posts
  • Locatie:Villeneuve

Posted 02 April 2009 - 10:15 PM

Cam asta e. Stiu ca traseul de masa nu e punctul lui forte.
Oricum nu e varianta finala.
Va tin la curent de cum se aude.
Cind prind putin timp liber in probez.

Mircea.

#12 OFFLINE   Mircea Crisan

Mircea Crisan

    Membru avansat

  • Membri
  • PipPipPipPip
  • 1,172 posts
  • Locatie:Villeneuve

Posted 27 April 2009 - 02:54 PM

Am probat preamplificatorul corector varianta lui Rod Elliot si am ramas placut surprins. Se aude belea.
In conditiile in care traseul de masa nu este bine optimizat este mort d.p.d.v. al zgomotului.
Ma temeam ca nu am folosit potentiometre de calitate dar se pare ca se descurca si chinezariile. ( Sa vedem in timp.)
Nu am testat inca iesirea balansata.
Recomand.

Mircea.

#13 OFFLINE   zal

zal

    Tartor

  • Membri
  • PipPipPipPipPipPipPipPipPipPip
  • 17,567 posts
  • Locatie:Bucure?ti

Posted 27 April 2009 - 04:26 PM

Ca s? nu descoperi mai tîrziu ceva brum pe sunet, ar trebui preventiv s? faci un ecran din tabl? de Fe de 1mm între surs? ?i montaj. În rest arat? bine, spor la treab? în continuare. :da

#14 OFFLINE   viobio

viobio

    Membru evoluat

  • Membri
  • PipPipPipPipPip
  • 4,819 posts
  • Locatie:Bucuresti

Posted 27 April 2009 - 05:30 PM

Eu lam realizat dar nu cu acest cablaj! E o problema care a aparut si inca la un user de pe aici adica: Un canal merge normal iar la celalalt canal inaltele sunt taiate ceva mai mult si volumu este mai incet decat la celalalt! Am verificat toate piesele si tot nu am dat de problema! Daca la tine merge bine atunci am sal fac si io dupa cablajul facut de tine

daca ai folosit potentiometre ca in pozele de mai sus ele sunt cauza ,nu cablajul
din 20 de potentiometre din acel model eu am gasit 3 la care rezistenta varia la fel pe ambele sectiuni ale potentiometrului
mai bine folositi potentiomerte recuperate,japoneze sau nemtesti!
astea chinezesti ,ieftinache ,in montaje stereo o sa va dea numai batai de cap si discordante intre canale
daca nu credeti luati unul nou si cu un ohmetu verificati daca rezistenta variaza la fel pe ambele sectiuni

Cu_reclama

Cu_reclama
  • Membri

#15 OFFLINE   mely17

mely17

    Membru avansat

  • Membri
  • PipPipPipPip
  • 1,011 posts
  • Locatie:Tg.Mures

Posted 27 April 2009 - 07:56 PM

Eu am folosit potentiometrele de la ampliful delia! Oare ar fi ele problema?




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users