Jump to content


Photo

Conectare laptop-tv prin HDMI fara sunet


  • Please log in to reply
41 replies to this topic

#1 OFFLINE   nelutzul40

nelutzul40

    Membru

  • Membri
  • PipPip
  • 350 posts
  • Locatie:Urziceni-IL

Posted 19 January 2016 - 02:26 PM

Salutari!

Asa cum spune titlul am un laptop MSI CR610 care l-am conectat la tv Samsung prin HDMI, imaginea este excelenta, problema este lipsa sunetului. Folosesc XP sp3 si la ,,device manage,, arata ca totul ar fi ok, un sfat se poate? Cu sunet din laptop e cam aiurea.....


Edited by nelutzul40, 19 January 2016 - 02:27 PM.


Cu_reclama

Cu_reclama
  • Membri

#2 OFFLINE   bmwh548

bmwh548

    Membru

  • Membri
  • PipPip
  • 605 posts
  • Locatie:Iasi

Posted 19 January 2016 - 02:46 PM

La "Playback devices" ce scrie? 



#3 OFFLINE   nelutzul40

nelutzul40

    Membru

  • Membri
  • PipPip
  • 350 posts
  • Locatie:Urziceni-IL

Posted 19 January 2016 - 02:59 PM

Te rog sa-mi spui unde il gasesc.....multumesc!

Imi cer scuze, nu prea ,,le am,, cu astea....



#4 OFFLINE   nelutzul40

nelutzul40

    Membru

  • Membri
  • PipPip
  • 350 posts
  • Locatie:Urziceni-IL

Posted 19 January 2016 - 04:02 PM

Attached File  audio.jpg   70.16KB   2 downloadsAsta sa fie?

 

 



#5 OFFLINE   DjLeco

DjLeco

    Sub 25Hz este GREUL...

  • Membri
  • PipPipPipPipPip
  • 6,853 posts
  • Locatie:Bucuresti

Posted 19 January 2016 - 04:03 PM

Control panel/sounds, vezi ca acolo la devices sa fie default HDMI audio. Asa vei avea sunet pe HDMI daca conexiunea permite, insa iti va dezafecta sunetul onboard pentru aplicatie.

Orice vei auzi numai pe TV.



#6 OFFLINE   nelutzul40

nelutzul40

    Membru

  • Membri
  • PipPip
  • 350 posts
  • Locatie:Urziceni-IL

Posted 19 January 2016 - 04:18 PM

Aici presupun.....ca altundeva n-am gasit....

 

 

Attached File  default.jpg   66.58KB   1 downloads

 

 

 



#7 OFFLINE   elmar

elmar

    Membru evoluat

  • Membri
  • PipPipPipPipPip
  • 5,197 posts

Posted 19 January 2016 - 04:27 PM

Trage-i sunetul cu un cablu 2xRCA-jack stereo...jack-ul în conectezi la ieşirea audio laptop ...iar rca-urile la intrările rca audio(mufele rosu si alb) tv



#8 OFFLINE   nelutzul40

nelutzul40

    Membru

  • Membri
  • PipPip
  • 350 posts
  • Locatie:Urziceni-IL

Posted 19 January 2016 - 04:29 PM

Trage-i sunetul cu un cablu 2xRCA-jack stereo...jack-ul în conectezi la ieşirea audio laptop ...iar rca-urile la intrările rca audio(mufele rosu si alb) tv

 

 

Am incercat asa si nu merge.......



#9 OFFLINE   elmar

elmar

    Membru evoluat

  • Membri
  • PipPipPipPipPip
  • 5,197 posts

Posted 19 January 2016 - 04:33 PM

Poate nu ai băgat mufele unde trebuie?E posibil să fi băgat în mufele audio de ieşire...nu de intrare...

Dar,laptopul are sunet pe ieşirea audio (jack)?

Ai intrat în device manager să vezi dacă sunt device-uri fără driver funcţional?(cu semnul întrebării galben)


Edited by elmar, 19 January 2016 - 04:42 PM.


#10 OFFLINE   nelutzul40

nelutzul40

    Membru

  • Membri
  • PipPip
  • 350 posts
  • Locatie:Urziceni-IL

Posted 19 January 2016 - 04:42 PM

Poate nu ai băgat mufele unde trebuie?E posibil să fi băgat în mufele audio de ieşire...nu de intrare...

Dar,laptopul are sunet pe ieşirea audio (jack)?

 

 

I-am bagat acum niste casti si se aude perfect.....


Edited by nelutzul40, 19 January 2016 - 04:42 PM.


#11 OFFLINE   elmar

elmar

    Membru evoluat

  • Membri
  • PipPipPipPipPip
  • 5,197 posts

Posted 19 January 2016 - 04:46 PM

I-am bagat acum niste casti si se aude perfect.....

caută să vezi dacă  dacă ai driverul pentru ieşirea hdmi instalat...cum am zis mai sus ...deschide device manager şi acolo vezi dacă sunt drivere lipsă...



#12 OFFLINE   nelutzul40

nelutzul40

    Membru

  • Membri
  • PipPip
  • 350 posts
  • Locatie:Urziceni-IL

Posted 19 January 2016 - 04:46 PM

Aici presupun.....ca altundeva n-am gasit....

 

 

attachicon.gifdefault.jpg

 

 

 

Aici daca intru sa setez imi apare asa ceva, i-am dat ,,yes,, ca nu stiu daca e bine....

 

Attached File  set.jpg   134.58KB   0 downloads



#13 OFFLINE   one

one

    Membru evoluat

  • Membri
  • PipPipPipPipPip
  • 2,986 posts
  • Locatie:Trento, Italia

Posted 19 January 2016 - 04:49 PM

Pot fi 2 cauze:

1. Nu ai driverii instalati sau iesirea de sunet nu este selectionata HDMI - cred ca ti-au raspuns deja colegii.

2. Folosesti la TV o intrare fara sunet. Intrarile HDMI sunt cu sunet sau fara, vezi manualul televizorului. 


Aici daca intru sa setez imi apare asa ceva, i-am dat ,,yes,, ca nu stiu daca e bine....

 

 

Nu e bine. Te duci in tab-ul "audio", selectezi iesirea HDMI si setezi default. Din cate se pare, problema nu este la TV...


Edited by one, 19 January 2016 - 04:49 PM.


#14 OFFLINE   elmar

elmar

    Membru evoluat

  • Membri
  • PipPipPipPipPip
  • 5,197 posts

Posted 19 January 2016 - 04:49 PM

nu acolo trebuie să umbli...acolo se activează sau dezactivează sunetele din windows(cum ar fi sunetele de la pornirea şi oprirea sistemului de operare...golire cos,sau sunetul de erroare win)



Cu_reclama

Cu_reclama
  • Membri

#15 OFFLINE   nelutzul40

nelutzul40

    Membru

  • Membri
  • PipPip
  • 350 posts
  • Locatie:Urziceni-IL

Posted 19 January 2016 - 04:50 PM

caută să vezi dacă  dacă ai driverul pentru ieşirea hdmi instalat...cum am zis mai sus ...deschide device manager şi acolo vezi dacă sunt drivere lipsă...

 

 

Par in regula, print-ul este cu cablu hdmi conectat la tv...

 

Attached File  hdmi.jpg   98.37KB   0 downloads

 


Edited by nelutzul40, 19 January 2016 - 04:51 PM.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users