Jump to content


Photo

Microlab 5.1


  • Please log in to reply
47 replies to this topic

#1 OFFLINE   kotezzyno

kotezzyno

    Utilizator al site-ului din primul moment al accesarii.

  • Membri
  • PipPip
  • 324 posts
  • Locatie:Tulcea

Posted 18 May 2015 - 11:57 PM

Salut am si eu un amarat de microlab model M-800/5.1 cu o problema cred eu inainte in timpul funtionari canta la un volum 20% 50% nu conteaza cat oricum il reglam canta OK si apoi de o data se auzea incet ziceai ca este dat aproape la minim si chiar daca il reglam la max / min tot asa canta il lasam avea toanele lui dar acum nu se mai aude deloc pun si eu niste poze cu el poate il rezolvam sau il duc spre ghena

Attached Files

  • Attached File  4.jpg   34KB   0 downloads
  • Attached File  2.jpg   22.08KB   0 downloads
  • Attached File  3.jpg   20.35KB   0 downloads
  • Attached File  5.jpg   37.28KB   0 downloads


Cu_reclama

Cu_reclama
  • Membri

#2 OFFLINE   fritz_vali

fritz_vali

    Membru

  • Membri
  • PipPip
  • 445 posts
  • Locatie:jud./loc. Calarasi

Posted 19 May 2015 - 12:49 AM

Lipituri reci, contact imperfect sau potentiometrul de volum cu probleme.


Edited by fritz_vali, 19 May 2015 - 12:49 AM.


#3 OFFLINE   kotezzyno

kotezzyno

    Utilizator al site-ului din primul moment al accesarii.

  • Membri
  • PipPip
  • 324 posts
  • Locatie:Tulcea

Posted 19 May 2015 - 01:04 AM

okay deci voi incepe cu potentiometrul mersi



#4 OFFLINE   bmwh548

bmwh548

    Membru

  • Membri
  • PipPip
  • 605 posts
  • Locatie:Iasi

Posted 19 May 2015 - 09:13 AM

Final ars? Pare ca se activa protectia la supraincalzire dupa un timp, iar acum a cedat complet.



#5 OFFLINE   kotezzyno

kotezzyno

    Utilizator al site-ului din primul moment al accesarii.

  • Membri
  • PipPip
  • 324 posts
  • Locatie:Tulcea

Posted 19 May 2015 - 12:20 PM

dar radiatorul se incalzea asta nu inseamna ca finalu inca mai este functional?



#6 OFFLINE   kotezzyno

kotezzyno

    Utilizator al site-ului din primul moment al accesarii.

  • Membri
  • PipPip
  • 324 posts
  • Locatie:Tulcea

Posted 19 May 2015 - 07:31 PM

m-am uitat prin oras dar nu gasesc potentiometru decat cu 7 pini asta al meu are 6 are ceva daca iau asa?



#7 OFFLINE   dan cod

dan cod

    Dresor de Electroni

  • Moderatori
  • 26,605 posts
  • Locatie:Oradea

Posted 19 May 2015 - 09:07 PM

Daca e potentiometrul din prima poza astea se gasesc.

#8 OFFLINE   fritz_vali

fritz_vali

    Membru

  • Membri
  • PipPip
  • 445 posts
  • Locatie:jud./loc. Calarasi

Posted 19 May 2015 - 09:48 PM

Problema e ca nu stim sigur daca acei integrati sunt functionali. Sunt doua metode:

1)se pune degetul pe fiecare integrat in parte si ar trebuie sa se auda un brum puternic(atentie trebuiesc toate boxele  montate);

2)se "injecteaza" direct in  fiecare integrat in parte.(aici trebuie sa ai ceva, ceva experienta in electronica)

Daca era din potentiometru   trebuia sa   se auda macar un canal(sau se auda un canal unul ba....) 

Daca sunt buni finalii  putem stii sigur ca problema e in integratul de intrare(este cel pe care l-am incercuit)

post_214296_0_38057300_1431982654.jpg



#9 OFFLINE   bmwh548

bmwh548

    Membru

  • Membri
  • PipPip
  • 605 posts
  • Locatie:Iasi

Posted 19 May 2015 - 11:05 PM

Nu se mai aude nimic in difuzoare? Nici macar zgomot de fond? Exista leduri pe undeva? Se aprind?



#10 OFFLINE   kotezzyno

kotezzyno

    Utilizator al site-ului din primul moment al accesarii.

  • Membri
  • PipPip
  • 324 posts
  • Locatie:Tulcea

Posted 19 May 2015 - 11:16 PM

led se aprinde dar nici macar bum pum nimic nici atunci cand dau la max nu se mai aude bazaitul ala de paraziti sau ce sunt ei acolo.. intregratul incercuit este sj3358


Edited by kotezzyno, 19 May 2015 - 11:18 PM.


#11 OFFLINE   bmwh548

bmwh548

    Membru

  • Membri
  • PipPip
  • 605 posts
  • Locatie:Iasi

Posted 19 May 2015 - 11:22 PM

Incercati operatiunea sugerata mai sus (degetul pe finali sau chiar mai sigur o tatonare cu un ac pe pinii de intrare semnal, dar pentru asta trebuie identificati si verificat datasheetul). Daca nu se aude nimic in difuzoare as verifica alimentarea inainte sa ii inlocuiesc.



#12 OFFLINE   kotezzyno

kotezzyno

    Utilizator al site-ului din primul moment al accesarii.

  • Membri
  • PipPip
  • 324 posts
  • Locatie:Tulcea

Posted 19 May 2015 - 11:28 PM

sj3358 nu este nici pe adelaida nici pe tme nici pe mivarom.... si traful este ok 2x 13v


Edited by kotezzyno, 19 May 2015 - 11:29 PM.


#13 OFFLINE   bmwh548

bmwh548

    Membru

  • Membri
  • PipPip
  • 605 posts
  • Locatie:Iasi

Posted 19 May 2015 - 11:46 PM

Transformatorul o fi ok, dar pe finali ajunge tensiune?



#14 OFFLINE   kotezzyno

kotezzyno

    Utilizator al site-ului din primul moment al accesarii.

  • Membri
  • PipPip
  • 324 posts
  • Locatie:Tulcea

Posted 19 May 2015 - 11:52 PM

asta nu am masurat revin



Cu_reclama

Cu_reclama
  • Membri

#15 OFFLINE   kotezzyno

kotezzyno

    Utilizator al site-ului din primul moment al accesarii.

  • Membri
  • PipPip
  • 324 posts
  • Locatie:Tulcea

Posted 22 May 2015 - 10:31 AM

are cineva finali sta540sa , integrat sj3358 , integrat yg4558 nu ii gasesc nicaieri

P.S platesc






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users